Requirements

If you are new to Jigoshop you’ll need to install it first, but before you do so you should check the minimum server requirements:

  • WordPress 4.0 or greater
  • PHP 5.3 or greater
  • MySQL 5.1 or greater
  • The mod_rewrite Apache module
  • fsockopen support (for payment gateway IPN access)
  • allow_url_fopen enabled (for remote files fetching)
  • host permission writing to the temporary directory ‘/var/php_sessions’

We recommend a Linux based server rather than a Windows server (Windows servers can have PHP configuration problems).

If you have all that then you can proceed to install the plugin, otherwise we can offer you hosting if needed (contact us via support).

 
Jigoshop